First Problem

The section for all Megane IV talk

Moderators: q292u, Ray, AndyAdmin, Stranger

steve-t
Advanced Driver
Posts: 371
Joined: Tue Oct 20, 2009 4:15 pm
Currently Drives:: Megane Mk4 Signature Nav Dci
Location: Wallsend

First Problem

Postby steve-t » Sun Oct 15, 2017 2:06 pm

Well as in the title I have my first fault just after 1st service.
The centre touch screen has gone off. So no radio, No satnav, No heater control.
Also the multi sense driving mode has gone haywire and can not be changed.
Taking it to the dealers Monday.
Probably plug the laptop in and tell me they can't find anything wrong.
Steve

User avatar
Stranger
Site Admin
Posts: 4059
Joined: Sat Mar 26, 2005 7:57 pm
Currently Drives:: Honda CRV
Location: Lancashire

Re: First Problem

Postby Stranger » Sun Oct 15, 2017 5:43 pm

Best of luck Steve :tu
STOP DEVELOPMENT ON GREEN FIELD SITES! http://www.cpre.org.uk/

steve-t
Advanced Driver
Posts: 371
Joined: Tue Oct 20, 2009 4:15 pm
Currently Drives:: Megane Mk4 Signature Nav Dci
Location: Wallsend

Re: First Problem

Postby steve-t » Fri Oct 20, 2017 11:11 pm

Car went in Monday
Called today it's the fancy £600 Bose stereo that's buggered the whole thing.
New one on order.
So how long do I have this Juke?
Do not know............

User avatar
Stranger
Site Admin
Posts: 4059
Joined: Sat Mar 26, 2005 7:57 pm
Currently Drives:: Honda CRV
Location: Lancashire

Re: First Problem

Postby Stranger » Sun Oct 22, 2017 3:59 pm

They've given you a Juke as a courtesy car? More like an insult car, I drove a neighbours once and found it horrendous; claustrophobic, noisy, uncomfortable and so pigging ugly I hoped no-one saw me in it.
STOP DEVELOPMENT ON GREEN FIELD SITES! http://www.cpre.org.uk/

steve-t
Advanced Driver
Posts: 371
Joined: Tue Oct 20, 2009 4:15 pm
Currently Drives:: Megane Mk4 Signature Nav Dci
Location: Wallsend

Re: First Problem

Postby steve-t » Sun Oct 22, 2017 6:25 pm

Awful car with a flat 1.2 turbo
Do like the heated seats though

steve-t
Advanced Driver
Posts: 371
Joined: Tue Oct 20, 2009 4:15 pm
Currently Drives:: Megane Mk4 Signature Nav Dci
Location: Wallsend

Re: First Problem

Postby steve-t » Thu Oct 26, 2017 11:06 am

I have my car back and the awful Juke has gone.
They have replaced the radio touch screen complete unit.
cost £1,200!!!!!
Thank god for warranty.
Steve

wanda
F1 Driver
Posts: 1854
Joined: Fri Mar 07, 2008 11:31 am
Location: Kent
Contact:

Re: First Problem

Postby wanda » Mon Nov 20, 2017 11:08 am

Sounds more like a fuse.... but I am just guessing.


Return to “Megane IV”

Who is online

Users browsing this forum: No registered users and 1 guest